Statistics backend issues
Incident Report for EXADS
Resolved
Statistics delay has been minor for various hours and has now fully recovered.
Posted Jan 20, 2024 - 22:21 UTC
Monitoring
The issue has been fixed and statistics delay is shortening. It will take some time before the delay fully recovers.
Posted Jan 20, 2024 - 11:02 UTC
Investigating
We are experiencing issues on our statistics backend. Some statistics are delayed.
Posted Jan 20, 2024 - 07:42 UTC
This incident affected: Statistics.