Ad-Serving issues
Incident Report for EXADS
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 17:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 16:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2021 - 15:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 12:33 UTC
Investigating
We are experiencing some ad-serving issues, and are looking into it.
Posted Sep 10, 2021 - 11:59 UTC
This incident affected: Ad Serving.