Ad-Serving issues
Incident Report for EXADS
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2024 - 10:25 UTC
Investigating
We have been experiencing some ad-serving issues for the past hours, and are looking into it. They have impacted EU Publisher RTB traffic, as well as India, China, Belgium and Poland.
Posted Mar 30, 2024 - 09:13 UTC
This incident affected: Ad Serving.