Network issues
Incident Report for EXADS
Resolved
Everything has been fully operational since the last update, the incident has been resolved.
Posted Jan 11, 2023 - 08:45 UTC
Monitoring
All ad-serving has been fully restored.
Posted Jan 11, 2023 - 06:49 UTC
Update
The underlying provider issue has finally been fixed. Data is now being refreshed and ad-serving is expected to fully resume shortly.
Posted Jan 11, 2023 - 05:34 UTC
Update
The issue is still being worked on. All services should have recovered, except for traffic from India and part of Publisher RTB traffic.
Posted Jan 10, 2023 - 23:39 UTC
Identified
The provider has acknowledged the issue and has been investigating it. Some services have started to recover.
Posted Jan 10, 2023 - 23:23 UTC
Investigating
One of our providers is experiencing network issues, affecting ad-serving and statistics.
Posted Jan 10, 2023 - 22:03 UTC
This incident affected: Ad Serving, Admin Panel, API, and Statistics.