RTB ad-serving issues
Incident Report for EXADS
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 00:17 UTC
Monitoring
We are experiencing some RTB ad-serving issues since 19:10 UTC and have implemented a partial workaround.
Posted Aug 16, 2023 - 23:24 UTC
This incident affected: Ad Serving.