Datacenter maintenance
Incident Report for EXADS
Resolved
Issue should be resolved now.
Posted Oct 20, 2022 - 17:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2022 - 14:45 UTC
Monitoring
We're currently waiting for the intervention to be finished.
Posted Oct 20, 2022 - 14:42 UTC
Investigating
We're currently experiencing a datacenter intervention which is impacting access to some of our websites.
Posted Oct 20, 2022 - 14:42 UTC