Network issues
Incident Report for EXADS
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 09:43 UTC
Monitoring
The OVH network issue seem to be resolved now. Statistics are going to be delayed while processing catches up.
Posted Oct 13, 2021 - 08:43 UTC
Identified
OVH, one of our major service providers, is having a major network issue.
Posted Oct 13, 2021 - 07:46 UTC
This incident affected: Ad Serving, Admin Panel, API, and Statistics.